Студопедия

Главная страница Случайная страница

КАТЕГОРИИ:

АвтомобилиАстрономияБиологияГеографияДом и садДругие языкиДругоеИнформатикаИсторияКультураЛитератураЛогикаМатематикаМедицинаМеталлургияМеханикаОбразованиеОхрана трудаПедагогикаПолитикаПравоПсихологияРелигияРиторикаСоциологияСпортСтроительствоТехнологияТуризмФизикаФилософияФинансыХимияЧерчениеЭкологияЭкономикаЭлектроника






Присвоить диапазонам D10:D14, E10:E14, F10:F14, G10:G14значения соответствующие расчетным результатам таблицы Турд.




Задание №8. Расчет платежной ведомости

ЗаданиеРассчитать платежную ведомость по алгоритму (1)-(9) (лекции) для сотрудников отдела.

Порядок выполнения расчетов.

8.1Открыть (книгу) Excel.

8.2Оформить таблицу и заполнить данными диапазон ячеек A7:AG11в соответствии с образцом (рис. 2.31).

Произвести расчеты по учету использования дней месяца сотрудниками по образцу формулы (9)(лекции).

Действия:

• В ячейку АН7ввести формулу для расчета количества больничных дней (б/л) сотрудника

=ЕСЛИ(СЧЁТЕСЛИ(С7:АG7;"б/л")=0;"";СЧЁТЕСЛИ(С7:АG7;"б/л"))

• Формулой ячейки АН7заполнить диапазон АН8:АН11

• В ячейку AI7ввести формулу для расчета количества дней без сохранения содержания (б/с) сотрудника

=ЕСЛИ(СЧЁТЕСЛИ(С7:АG7;"б/с")=0;"";СЧЁТЕСЛИ(С7:АG7;"б/с"))

• Формулой ячейки AI7заполнить диапазон АI8:АI11

• По аналогии с действиями п.8.3произвести расчеты количества сверхурочно отработанных (с/у) дней в диапазоне AJ7:AJ11.

• По аналогии с действиями п.8.3произвести расчеты количества рабочих (Я) дней в диапазоне АК7:АК11.

Присвоить листу имя Турд.

Результат представлен на рис. 2.31.

Рис. 2.31 Таблица Турд

Перейти на чистый лист книги, оформить таблицу табельной ведомости, заполнив данными все, за исключением диапазона D10:G14.

Присвоить диапазонам D10:D14, E10:E14, F10:F14, G10:G14значения соответствующие расчетным результатам таблицы Турд.

Действия:

• В ячейку D10ввести формулу =Турд!АК7и заполнить ею диапазон D11:D14.

• В ячейку Е10 ввести формулу =ЕСЛИ(Турд!АН7=””; 0; Турд!АН7)и заполнить ею диапазон Е11:Е14.

• В ячейку F10ввести формулу =ЕСЛИ(Турд!АI7=””; 0; Турд!АI7)и заполнить ею диапазон F11:F14.

• В ячейку G10ввести формулу =ЕСЛИ(Турд!АJ7=””; 0; Турд!АJ7)и заполнить ею диапазон G11:G14.

8.7Присвоить имя листу Тбв(сокращенная аббревиатура слов Табельная ведомость).Образец таблицы представлен на рис. 2.32

Рис. 2.32 Таблица Тбв

8.8Перейти на чистый лист книги и оформить таблицу платежной ведомости, оставив пустыми столбцы для расчетных граф.


mylektsii.ru - Мои Лекции - 2015-2019 год. (0.006 сек.)Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав Пожаловаться на материал